Author Topic: Sigtran can't start with kernel 3.16.0-4 or higher  (Read 344 times)

rodrigopassos

  • Newbie
  • *
  • Posts: 13
    • View Profile
Sigtran can't start with kernel 3.16.0-4 or higher
« on: September 19, 2016, 04:53:30 AM »
Hi Yate Team,

We can't start Sigtran (M2UA/M2PA) with kernel 3.16 or higher.
What wrong with Yate in this case? The  connection can't be established and Yate not showed any information.
Using debian 8, we have many problems with SS7, but with debian 7 and kernel 3.2, we have no problem.  I know the support to SS7 is not open, and have some restrictions to talk about it in a open forum. So, can you show some information about this issue or everything else about it, on time of community use that and collaborate to your improvement?
Do you have a issue about it?

Regards,

Rodrigo R Passos
« Last Edit: September 19, 2016, 05:18:54 AM by rodrigopassos »