Author Topic: updated yate 3.0 to yate 5.4 on Freesentral  (Read 1659 times)

myomobile

  • Newbie
  • *
  • Posts: 5
    • View Profile
updated yate 3.0 to yate 5.4 on Freesentral
« on: October 05, 2014, 02:38:19 AM »
Hello,

I had downloaded and installed Freesentral IPPBX from Freesentral website.The version of yate in Freesentral was 3.0 only.I would like to upgrade yate to 5.4 version.Kindly advice how to remove it and reinstall.

Best regards,
Tay

Monica Tepelus

  • Administrator
  • Full Member
  • *****
  • Posts: 149
    • View Profile
Re: updated yate 3.0 to yate 5.4 on Freesentral
« Reply #1 on: October 27, 2014, 04:15:35 AM »
Hi,

FreeSentral works well with versions of yate under 4.3. The majority of features continue to work with a newer version of yate but some forwarding scenarios won't.


hecatae

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: updated yate 3.0 to yate 5.4 on Freesentral
« Reply #2 on: December 07, 2014, 06:10:06 PM »
Hi,

sorry to resurrect an old thread but is yate 4.3 the last version that is fully compatible with freesentral 1.2?

Monica Tepelus

  • Administrator
  • Full Member
  • *****
  • Posts: 149
    • View Profile
Re: updated yate 3.0 to yate 5.4 on Freesentral
« Reply #3 on: December 19, 2014, 03:11:49 AM »
Hi,

Yes, starting with 4.3 forward noanswer won't work. We might fix this in the future but we didn't get to it.
You can continue using FreeSentral with an older version of yate without any issues, unless you really need something that was added later on.