Author Topic: Ubuntu 14.10 packages  (Read 1689 times)

Matthai

  • Newbie
  • *
  • Posts: 2
    • View Profile
Ubuntu 14.10 packages
« on: January 27, 2015, 02:27:12 PM »
Hi,

maybe a stupid question, but are there any fresh packages available for Ubuntu 14.10?

It seems the lattest PPA is available for 14.04 only (https://launchpad.net/~sico/+archive/ubuntu/yate).

If you do (in Ubuntu 14.10) sudo add-apt-repository ppa:sico/yate and then sudo apt-get update, you get an error:
 
http://ppa.launchpad.net/sico/yate/ubuntu/dists/utopic/main/binary-amd64/Packages  404  Not Found
http://ppa.launchpad.net/sico/yate/ubuntu/dists/utopic/main/binary-i386/Packages  404  Not Found

Actually, my main problem is issue 0000331: YateClient Audio Failure on incoming call (http://yate.null.ro/mantis/view.php?id=331).

When answering incoming calls, I get the message "Audio failure. Failed to open audio. Please check your sound card.".

It seems, issue was fixed in SVN Rev 5879, but there is no DEB file available wit this fix. BTW, my installed version of Yate onmy Ubuntu is 5.0.0-1-1.

Any help with fresh DEB builds?

vankooch

  • Administrator
  • Newbie
  • *****
  • Posts: 49
    • View Profile
Re: Ubuntu 14.10 packages
« Reply #1 on: February 16, 2015, 04:36:23 PM »
Hi,

yes there are currently no debs for Ubuntu 14.10 unicorn, but I can upload one to launchpad soon. I'll let you know.

regards

vankooch

  • Administrator
  • Newbie
  • *****
  • Posts: 49
    • View Profile
Re: Ubuntu 14.10 packages
« Reply #2 on: February 16, 2015, 06:40:17 PM »
ok the debs should now be on https://launchpad.net/~sico/+archive/ubuntu/yate
Please try them out and if you encounter any problems, please let me know.

regards

Matthai

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Ubuntu 14.10 packages
« Reply #3 on: February 18, 2015, 03:44:55 AM »
Thank you. I installed it with no problem, but there is still this error when I try to receive a call: Audio failure - Failed to open audio. Please check your sound card.

However, when I call the other party, everything works fine.

Any idea how to resolve this?

marian

  • Sr. Member
  • ****
  • Posts: 381
    • View Profile
Re: Ubuntu 14.10 packages
« Reply #4 on: February 19, 2015, 01:34:34 AM »
There might be an issue related to ringer.
Try to disable the ringer: Settings -> Options -> Telephony page -> Ringer option