Author Topic: Pulseaudio support  (Read 3334 times)

quack

  • Newbie
  • *
  • Posts: 2
    • View Profile
Pulseaudio support
« on: December 01, 2012, 07:17:29 AM »
Various linux DE's are using pulseaudio as a sound server and for device configuration.

Can Yate client in the future support pulseaudio?

Diana Cionoiu

  • Administrator
  • Jr. Member
  • *****
  • Posts: 71
    • View Profile
Re: Pulseaudio support
« Reply #1 on: December 03, 2012, 07:15:36 AM »
My favorite distro also uses pulseaudio. However I don't think there are enough users for this feature.

quack

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Pulseaudio support
« Reply #2 on: December 04, 2012, 09:02:48 AM »
Can you suggest a way to configure yate audio for pulseaudio users (ie, KDE/GNOME/Xfce/etc) then?  Yate is unable to find a microphone.

Yate-qt seems like it would integrate really well into KDE - but to my understanding, it would need to have pulseaudio support first.

Thanks

Diana Cionoiu

  • Administrator
  • Jr. Member
  • *****
  • Posts: 71
    • View Profile
Re: Pulseaudio support
« Reply #3 on: December 04, 2012, 02:53:35 PM »
you can use the alsa module and there is an alsachan.conf.

Is not documented but I can dig into that if you want.

dana_g

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Pulseaudio support
« Reply #4 on: January 24, 2013, 10:08:58 AM »
You can read about alsachan module: http://docs.yate.ro/wiki/Alsachan.

Diana Cionoiu

  • Administrator
  • Jr. Member
  • *****
  • Posts: 71
    • View Profile
Re: Pulseaudio support
« Reply #5 on: February 18, 2013, 04:01:56 PM »
pulseaudio will be supported in the next yate version yate 4.4

vankooch

  • Administrator
  • Newbie
  • *****
  • Posts: 49
    • View Profile
Re: Pulseaudio support
« Reply #6 on: February 19, 2013, 12:26:28 PM »
Great news and work!

treaki

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Pulseaudio support
« Reply #7 on: May 24, 2015, 10:13:32 AM »
Hi,

how dose it look with the pulse support? I have now installed debian sids version 5.4.0-1-1 of yate-qt4 and i only got alsa.

is there some way to get yate client to work with pulseaudio on debian?

thanks