Yate server > Installation from packets/SVN/.exe/AppStore

Compile latest SVN on Ubuntu 14.04 LTS

(1/1)

ktrofimov:
I was able to build latest release from official SVN sources on Ubuntu 14.04.
Everything is fine including WANPIPE and DAHDI support.
Only library I can not configure is amrnb. Official Ubuntu repository has opencore-amrnb-dev package but it is not recgnized by the configure script

Is there a way to compile yate with this version of AMR?

Navigation

[0] Message Index

Go to full version