Author Topic: audio problem on receiving telephone calls (SOLVED)  (Read 4246 times)

Lawquest

  • Newbie
  • *
  • Posts: 32
    • View Profile
audio problem on receiving telephone calls (SOLVED)
« on: July 21, 2013, 02:42:08 PM »
Yate calls out well. I am impressed by its local address book. 

But I can't accept incoming calls.  Get following error:

Quote
Failed to open audio
Please check your sound card

I use slackware 13.37 (Vector 7.0), with Alsa sound card

yate version 4.3.0 i586

I would download and try alsachan but don't know where to put it.

Any suggestions?

John

« Last Edit: July 22, 2013, 11:25:57 PM by Lawquest »

marian

  • Hero Member
  • *****
  • Posts: 508
    • View Profile
Re: audio problem on receiving telephone calls
« Reply #1 on: July 22, 2013, 02:24:51 AM »
There may be an issue with the incoming call audio notification.
You can disable the ringer in Settings -> Options. In the 'Telephony' page disable the Ringer checkbox.

Lawquest

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: audio problem on receiving telephone calls
« Reply #2 on: July 22, 2013, 09:57:11 AM »
Thanks marian,

That worked in the sense that I no longer get the referenced error.  However, I still can't hear the incoming call and Yate hangs up after a few seconds.

John

Lawquest

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: audio problem on receiving telephone calls
« Reply #3 on: July 22, 2013, 11:01:05 AM »
marian,

Last post was from my rather slow home telephone based ethernet  internet.  At office this morning, with rather fast cable based internet, yate accepted calls perfectly, so long as ringer is off.  And did not hang up.

Other than the cumbersome Twinkle, I think Yate is the only sip phone that works with my slackware based system which has the necessary local address feature.

Thank you very much.  I will play around with my home system and see what's up there.

John