Author Topic: BladeRF2.0 (xA4) - Incompatible with YateBTS?  (Read 85 times)

ssnake_br

  • Newbie
  • *
  • Posts: 1
    • View Profile
BladeRF2.0 (xA4) - Incompatible with YateBTS?
« on: January 17, 2019, 08:06:36 PM »
Hey Guys,

After a lot of research and confusion, I ended in a post talking about the xA4 incompatibility with YateBTS. Is that true?
I mean, SH***T, I was dumb enough to spent $600 and three weeks to import this device to my country and now I am almost crying LOL.

Sorry for create a post about this, but the info I found is not precise about this incompatibility.

Thank you!