Author Topic: "wave/record" do not record call from yate-qt4 with "inactive call"  (Read 2302 times)

sparrowww

  • Newbie
  • *
  • Posts: 3
    • View Profile
I want to record the conversation. But if I answer the call on yate-qt4, and then makes a call inactive, and then do an active and continue the conversation, then the mixing through sox are superimposed, as record  conversation on a client stops on hold. How to fix this bug ???

marian

  • Hero Member
  • *****
  • Posts: 508
    • View Profile
Re: "wave/record" do not record call from yate-qt4 with "inactive call"
« Reply #1 on: December 23, 2014, 09:30:39 AM »
Hi,

Can you describe what are you doing?
And what exactly is the issue?

sparrowww

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: "wave/record" do not record call from yate-qt4 with "inactive call"
« Reply #2 on: December 24, 2014, 12:30:56 AM »
Hello!

I'm calling from yate-qt4 to cisco phone through yate-server. I record the talk. I answer to call, I talking. After I deactivated talk  on the yate-qt4 client ("inactive call"). After a few minutes I activated talk  ("active call") and talk again and after hangup.
When I listen to record I hear what record from yate-qt4 client shorter, then record from cisco. This is because during the deactivation talk recording stops. I need to record did not stop at this moment. :-X

marian

  • Hero Member
  • *****
  • Posts: 508
    • View Profile
Re: "wave/record" do not record call from yate-qt4 with "inactive call"
« Reply #3 on: January 05, 2015, 02:34:58 AM »
How do you record the call in yate-qt4?
There is no such option in the user interface.