Author Topic: BladeRF x40  (Read 2393 times)

davidheff

  • Newbie
  • *
  • Posts: 2
    • View Profile
BladeRF x40
« on: February 24, 2016, 07:41:01 AM »
Hello looking for some guidance on yatebts. Totally new to this, I have installed the yatebts on a bladerf x40. I have registered my mobile and I can send SMS to Eliza. I cannot make a call to David, just checking the logs and I'm getting a pages of these errors. I cannot find information related to these errors or the cause, any help would be greatly appreciated.

2016-02-24_12:55:57.611853 <gsmtrx:ALL> ARFCN[0]: Slot 4. Excessive TOA error=-3 peak/mean=3.2345 count=1 [0x7f92c80167c0]
2016-02-24_12:55:57.650284 <gsmtrx:ALL> ARFCN[0]: Slot 7. Excessive TOA errors 1 [0x7f92c80167c0]
2016-02-24_12:55:58.739165 <gsmtrx:ALL> ARFCN[0]: Slot 6. Excessive TOA error=-5 peak/mean=3.25185 count=1 [0x7f92c80167c0]
2016-02-24_12:55:58.763431 <gsmtrx:ALL> ARFCN[0]: Slot 0. Excessive TOA error=4 peak/mean=3.44949 count=1 [0x7f92c80167c0]
2016-02-24_12:55:58.784059 <gsmtrx:ALL> ARFCN[0]: Slot 4. Excessive TOA error=-3 peak/mean=3.48631 count=1 [0x7f92c80167c0]
2016-02-24_12:55:59.316861 <gsmtrx:ALL> ARFCN[0]: Slot 7. Excessive TOA error=-5 peak/mean=4.12532 count=1 [0x7f92c80167c0]
2016-02-24_12:56:00.470424 <gsmtrx:ALL> ARFCN[0]: Slot 0. Excessive TOA error=5 peak/mean=3.43767 count=1 [0x7f92c80167c0]
2016-02-24_12:56:00.920567 <gsmtrx:ALL> ARFCN[0]: Slot 3. Excessive TOA error=-3 peak/mean=3.75137 count=1 [0x7f92c80167c0]
2016-02-24_12:56:01.078309 <gsmtrx:ALL> ARFCN[0]: Slot 5. Excessive TOA error=3 peak/mean=3.4346 count=1 [0x7f92c80167c0]
2016-02-24_12:56:01.314421 <gsmtrx:ALL> ARFCN[0]: Slot 6. Excessive TOA error=5 peak/mean=4.38226 count=1 [0x7f92c80167c0]

vlad_r

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: BladeRF x40
« Reply #1 on: February 29, 2016, 05:17:11 AM »
Hello ,

Those messages should not affect your ability to make a call.Could you please set the below parameters from rmanager :
*debug gsmtrx level 9
*debug mbts level 10 (same for ybts and sip modules)

Afterwards try to call David again(32843) and post the full log.

Thanks,
Vlad

davidheff

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: BladeRF x40
« Reply #2 on: March 01, 2016, 01:20:46 PM »
Thanks for the reply, managed to get the calls working and setup up the SIP, can make outbound calls. Will try and setup the inbound calls coming days.