Author Topic: YateBTS Congestion Error  (Read 2233 times)

commeng7

  • Newbie
  • *
  • Posts: 4
    • View Profile
YateBTS Congestion Error
« on: July 29, 2016, 08:49:34 AM »
I've been having trouble while testing the YateBTS with the following error (Some surrounding text attached for context):

2016-07-29_14:07:05.755688 <gsmtrx:ALL> ARFCN[0]: Slot 6. Excessive TOA errors 15 [0xb492c910]
2016-07-29_14:07:05.767364 <gsmtrx:ALL> ARFCN[0]: Slot 2. Excessive TOA errors 9 [0xb492c910]
2016-07-29_14:07:05.775368 <gsmtrx:INFO> ARFCN[0]: Slot 0. Receiver clipping 1.84604 dB (FN=15929) count=1 [0xb492c910]
CRIT 3026596944 14:07:05.7 RadioResource.cpp:255:AccessGrantResponder: congestion, RA=45 T3122=2
2016-07-29_14:07:05.777447 <mbts:WARN> RadioResource.cpp:255:AccessGrantResponder: congestion, RA=45 T3122=2
2016-07-29_14:07:05.778296 <gsmtrx:ALL> ARFCN[0]: Slot 2. Excessive TOA error=-3 peak/mean=4.49223 count=1 [0xb492c910]

This congestion error occurs even though I have only three phones attached to my test network and I am trying to make a call between two of them so there should not be any of the 7 connections open initially.  Additionally, the error only appears part of the time, about half of the time I can make calls fine and it does not seem to matter how many I make when I start it up and it works without issues.  Also, the CRIT message is always preceded by the "Slot 0. Receiver Clipping" line, which I can't seem to find in the code (However, the error does not appear every time the receiver clips, just on slot 0).

Can anyone help me with this issue?

commeng7

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: YateBTS Congestion Error
« Reply #1 on: August 05, 2016, 12:19:33 PM »
Ok, I seem to have found the cause of the error: My YATE was assigning 6 channels to GPRS, which was preventing any other calls from getting through.

andrew77

  • Newbie
  • *
  • Posts: 30
    • View Profile
Re: YateBTS Congestion Error
« Reply #2 on: September 10, 2016, 03:29:05 PM »
I have the same your problem

How have you solved it?
Thanks